Two mono tracks not working properly

Get help from other users.

Two mono tracks not working properly

Postby Bashfulpuppet » Mon Jul 18, 2016 1:34 pm

In the recording editing window the option for recording as two mono tracks is not giving mono left and right tracks. Instead it is giving me either two left tracks or two right tracks.

I would really love to get this solved as I usually record my self singing and playing a guitar or ukulele and like to have the instrument and vocal as separate tracks.
Bashfulpuppet
 
Posts: 1
Joined: Mon Jul 18, 2016 1:26 pm

Re: Two mono tracks not working properly

Postby John0611 » Tue Jul 19, 2016 8:47 am

Do you have a stereo mic plugged in?
Visit johnmichaelvillaber.bandcamp.com for background music
John0611
 
Posts: 93
Joined: Sat Feb 13, 2016 12:30 pm
Location: Philippines, Quezon city

Re: Two mono tracks not working properly

Postby Alex » Tue Jul 19, 2016 5:34 pm

Thanks for reporting this bug!
Here's a similar bug report for 4 mono channel recordings: viewtopic.php?f=3&t=7258&p=12527#p12527

It's now listed as a known issue, we'll fix it in version 3: viewtopic.php?f=8&t=3857&p=12526#p12526

Here's the workaround:
  • Record you X (2, or 4, or more) mono channels
  • In the track list, some channels were not assigned to tracks, whereas other channels were assigned to multiple tracks. What a mess, sorry for this nasty bug. See screenshot 2.
  • Delete the tracks that have duplicate channels.
  • Remember which channels are missing.
  • Locate and double tap the audio files of the missing channels in the Projects tab's Audio folder. See screenshot 1.
  • To decrease the entropy of the track list, you can rearrange the tracks by long-tapping a track's icon.
Attachments
Screen Shot 2016-07-19 at 18.24.22.png
Audio folder
Screen Shot 2016-07-19 at 18.24.22.png (386.09 KiB) Viewed 1459 times
Screen Shot 2016-07-19 at 18.24.01.png
Track list mess
Screen Shot 2016-07-19 at 18.24.01.png (332.71 KiB) Viewed 1459 times
Image Image
Alex
 
Posts: 2118
Joined: Wed Jun 23, 2010 4:55 pm
Location: Austria


Return to Support

Who is online

Users browsing this forum: No registered users and 3 guests

cron