The Music Studio community forum has moved!
This forum is in read-only mode. Please visit the new Music Studio community forum.


Issue with solo function

Get help from other users.

Issue with solo function

Postby Android_Fan » Thu Oct 19, 2017 6:36 pm

Hi Alex,

In the following situation solo function does not work anymore:
1. Open a song of your choice.
2. Switch one track of this song to solo by tapping on the "S" button.
3. Unload Music Studio 2 from memory.
4. Reload Music Studio 2.

After reloading, Music Studio remembers the last loaded song and even the activated solo function. But you'll learn, that all the other tracks are not grayed out and also the solo function does not work anymore.

I guess this is a bug.

Regards,
Marc
Android_Fan
 
Posts: 31
Joined: Sun Jul 16, 2017 10:17 pm

Re: Issue with solo function

Postby Android_Fan » Thu Oct 19, 2017 6:46 pm

Hello,

Additionally I found out, that you also cannot mute tracks anymore, if that issue occurs. As a workaround you have to unload the song and reload it again. After that, solo and mute will work again.

Regards,
Marc
Android_Fan
 
Posts: 31
Joined: Sun Jul 16, 2017 10:17 pm

Re: Issue with solo function

Postby Alex » Fri Oct 20, 2017 12:09 pm

Thanks for the thorough bug report! We'll fix it in the next Android bugfix update, or in version 3.
Meanwhile, I'm glad that you have found a workaround.
Image Image
Alex
 
Posts: 2125
Joined: Wed Jun 23, 2010 4:55 pm
Location: Austria


Return to Support

Who is online

Users browsing this forum: No registered users and 1 guest